keyboard shortcuts do not work while loading initial page

RESOLVED DUPLICATE of bug 341730

Status

()

--
major
RESOLVED DUPLICATE of bug 341730
12 years ago
12 years ago

People

(Reporter: anko.com+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

When I launch firefox and click on my slashdot bookmark, i cannot CTRL-N or CTRL-anything until the page has loaded.


Reproducible: Always

Steps to Reproduce:
1. load firefox 2.0 beta1
2. click slashdot bookmark
3. ctrl-n while the page is loading - this is easier on dialup cause the pageload takes longer

Actual Results:  
ctrl-n's are lost

Expected Results:  
new windows should be opened instantly

n/a

*** This bug has been marked as a duplicate of 341730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.