unable to open remote files in Composer with Open Location dialog

VERIFIED DUPLICATE of bug 34335

Status

()

Core
Editor
P1
critical
VERIFIED DUPLICATE of bug 34335
18 years ago
17 years ago

People

(Reporter: Kathleen Brade, Assigned: Charles Manske)

Tracking

({regression, smoketest})

Trunk
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using a build from today, I am not able to open local or remote files with the 
Open Location dialog.  This bug in combination with the Open Local File dialog 
bug on Mac (#34335) prevents me from opening any files in editor.  HELP!!!
(Reporter)

Comment 1

18 years ago
Akkana has reproduced this problem on Linux; set to ALL
Keywords: regression, smoketest
OS: Mac System 8.5 → All
Priority: P3 → P1
Hardware: Macintosh → All
Target Milestone: --- → M15
(Assignee)

Comment 2

18 years ago
Created attachment 7238 [details] [diff] [review]
Fix for loading remote URL in Composer
(Assignee)

Comment 3

18 years ago
Easy fix - see attached file.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
Pavlov is checking in this fix with his fix to 34335, which is the 
"open local file" part.
Summary: unable to open files in Composer with Open Location dialog → unable to open remote files in Composer with Open Location dialog
(Assignee)

Comment 5

18 years ago
Might as well just dup it.

*** This bug has been marked as a duplicate of 34335 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified in 4/4 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.