Wrong tooltip shown in options inside popup blocker warning submenus

RESOLVED DUPLICATE of bug 147670

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 147670
12 years ago
12 years ago

People

(Reporter: Nicolás Lichtmaier, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Using Firefox 2.0 beta 1.

Steps to reproduce:
* Go to a site which tries to open a popup. You should see the [X] icon in the status bar.
* Hover over "Back", and let it show its tooltip.
* Quickly, click in the [X] and move the mouse up. Keep the mouse there, you'll see the "back" tooltip text appear again.
Summary: Wrong toolltip shown in options inside popup blocker warning submenus → Wrong tooltip shown in options inside popup blocker warning submenus

*** This bug has been marked as a duplicate of 147670 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.