Closed Bug 344746 Opened 13 years ago Closed 13 years ago

Too large list of recipients occupies whole window, need scrollbars

Categories

(Thunderbird :: Mail Window Front End, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: duelk, Assigned: mscott)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

If you receive an email with many people on the recipient list ("TO:" field) and you try to expand the list then the list will occupy the whole mail window and it is not possible to view the actual mail or to scroll down to the end of the recipient list, i.e. you need to introduce 1) a maximum percentage (relative height) of the whole mail window height that the address list can occupy 2) scrollbars in the address field that allows scrolling down the list of recipients. Feature 1) will allow you to still read the email content even though there is a very long list or recipients ...

Reproducible: Always

Steps to Reproduce:
1. send an email to >100 people in the "TO:" field and to yourself
2. receive a copy of that email & open/view email
3. click the expansion box ('+') to view all addresses

Actual Results:  
The window with the email viewer is completely filled with the list of email recipients. It is not possible to view the actual email content, nor is it possible to scroll down to the end of the recipient list. That means for very long lists it is impossible to view all the people on that email list.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.