The Install LInk for Firefox is the wrong one.

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Administration
--
major
VERIFIED WORKSFORME
12 years ago
2 years ago

People

(Reporter: Jawahar Swaminathan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The Install Link for firefox points to:

http://releases.mozilla.org/pub/mozilla.org/extensions/biobar/biobar-1.5-mz+ns+zm.xpi 

which is a install link for Mozilla.

The Link should point to:

http://releases.mozilla.org/pub/mozilla.org/extensions/biobar/biobar-1.5-fx+fl.xpi

instead.

As a result, all the installs under firefox fail.

Please correct.



Reproducible: Always

Comment 1

12 years ago
WORKSFORME on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1 ID:2006071020

Comment 2

12 years ago
Works for me too

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.