ctrl-w on last tab doesn't close window

RESOLVED DUPLICATE of bug 341067

Status

()

RESOLVED DUPLICATE of bug 341067
12 years ago
12 years ago

People

(Reporter: zdzichu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

I have two Firefox windows open. In one of them, I press ctrl-w few times to close all tabs. When only last tab remains, ctrl-w should close window. It doesn't work in Firefox-2.0 beta.

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 341067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.