A popup windows gets a chance to open in some sites when you click with the rigth mouse button on the address filed

RESOLVED DUPLICATE of bug 313337

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 313337
12 years ago
12 years ago

People

(Reporter: Krol Wojtilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

There's a bug when you click with the ritght mouse button on the address field. A pop-up gets a chance to open in some sites.

Reproducible: Sometimes

Steps to Reproduce:
1.Works in some websites that know how to explore this flaw.
2.Wait for the site load completely.
3.Right click on the address field.

Actual Results:  
Firefox opens a popup window.

Expected Results:  
Block it. No website is cleared to open popups in my blocked list.

English version mozilla firefox. win2k sp4. zonelaram firewall. no antivirus. have thunderbird installed. OH, I THINK I KNOW WERE THE PROBLEM IS, I HAVE RECENTLY INSTALLED THE EXTENSION "DOWNLOAD THEM ALL". THAT MAY BE THE BASTARD!

Comment 1

12 years ago
This sounds like bug 313337.  Does this still happen if you use a trunk build of Firefox?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> This sounds like bug 313337.  Does this still happen if you use a trunk build
> of Firefox?
> 

Well, you're probalby right, i think it's the same bug. Should i erase this entry?
(Reporter)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 313337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.