If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox hangs after accessing CNN video.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Zeke, Unassigned)

Tracking

({crash})

1.8 Branch
x86
Windows XP
crash
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

After viewing a news video on CNN, I am unable to access any other web sites.  There is no response to clicking on links in my bookmarks list. If I close firefox, it will not reopen.  Windows says it is already running but it does not show in the task manager applications window.  Windows also suggests restarting the computer to get Firefox running again. The only way I have found to get Firefox running again is to restart the computer.  This started happening within the last week.  I have never had tis problem before this.

Reproducible: Always

Steps to Reproduce:
1.open http://edition.cnn.com/
2.play a video
3.close video and try to open a website off the bookmarks list

Actual Results:  
I got no response to the attempt to open antoher site
I closed Firefox
I tried to open Firefox again
Windows XP popped up a window saying firefox is already running
I looked in the task manager application window and there were no programs shown as running
I restared the computer
I was then able to open firefox again and use it normally

Expected Results:  
view video and themn proceed surfing the web normally


I am running XP pro fully updated
I am using PC cillin wirus and ineternet secrity
I have used Firefox for over two years with pc cillin on this computer and have been accessing CNN videos almost daily and this problem has just begun in the last week.
I can see the crash with 1.8.0.6 and 1.8.1 branch builds.

Reporter, you can shutdown Firefox and open it again normally, if you do the following:
- Press Ctrl-Alt-Delete at the same time, the Windows Task Manager should pop up
- Press on/switch over to the "Processes" tab
- Look for the firefox.exe process and select that item.
- Then push on the "End process" button
After that, you should be able to start up Firefox normally.

I see there is already a bug filed about this and it was filed earlier, bug 321421.

*** This bug has been marked as a duplicate of 321421 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: General → Plug-ins
Keywords: crash
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → 1.8 Branch
I'm reopening this bug, because this bug is on a different os as bug 321421 and by using a different plugin.
I'm seeing this crash only when I have Firebug installed.
Reporter, you're seeing this bug also with a clean profile? Or you see it only when you have particular extension installed?
Status: RESOLVED → UNCONFIRMED
Depends on: 321421
Resolution: DUPLICATE → ---
QA Contact: general → plugins
Hmm, this could have the same cause as bug 308799, I guess.
Depends on: 308799

Updated

11 years ago
Blocks: 347599

Comment 4

10 years ago
WFM on clean profile.  Running on vista.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a7pre) Gecko/2007071813 Minefield/3.0a7pre

Followed STR above, and was able to navigate through other video bookmarks in the window.  

My about:plugins --> 
Shockwave Flash
File name: NPSWF32.dll
Shockwave Flash 9.0 r45
reporter wrote "not [seen] for a long time" but didn't close the bug
=> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.