Closed Bug 34493 Opened 20 years ago Closed 20 years ago

menues are shown on wrong screen (when using more than one monitor)

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 21942

People

(Reporter: harald, Assigned: don)

Details

This problem occures with all Netscape Communicator versions and Mozilla

Versions (up to M14). Im using a Matrox G400 Dual Head Grafics Card with 2

Monitors (Screens) and when running Mozilla on the second screen the menues

(also the bookmarks) appear on the other screen. - not a major problem - but

should be fixed in final or ? -
Changing component to XP Apps
Assignee: troy → don
Component: Layout → XPApps
QA Contact: petersen → paulmac
this looks fixed already, per 21942, please grab a newer build

*** This bug has been marked as a duplicate of 21942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.