eBay pages very slow loading

RESOLVED INCOMPLETE

Status

SeaMonkey
General
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: kenif, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

eBay pages have been getting slower and slower.

Reproducible: Always

Steps to Reproduce:
1.View auctions on eBay
2.
3.

Actual Results:  
Seamonkey has a coffee break

Expected Results:  
I can open another browser and navigate to same page and have it open instantly while SM is still loading...

Haven't noticed this on any other sites.

Comment 1

11 years ago
Has same slowneess & problems on Win 98.
Thought waiting would fix, but frequently fails anyway.
Ebay dies on a second command!
Serious defect forces my Ebay back to Internet Explere!
Works well for me.

Do you still experience this issue? Have you tried a newer version of SeaMonkey?

Comment 3

10 years ago
Reporter, Lawrence, did you still see this Problem using the current Release-Builds (SeaMonkey 1.1.9) as C#2 suggested? If not, this Bug should be closed as resolved=worksforme now.

I can't reproduce this with SeaMonkey 1.1.9 and current Trunk-Builds on WinXP and Win2k. 

Without response I will close this Bug as resolved=incomplete in a few days to cut the number of old unconfirmed reports down. Sure you can reopen this as Reporter if i am to fast with closing.

Comment 4

10 years ago
Close this as "incomplete" for now. 

I was not able to reproduce this using current SeaMonkey Release and Trunk-Builds.

Feel free to reopen this Bug, if you still run into this issue using the current Builds, and please submit actual Information in this case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.