If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After changing the encoding the message desappears from the thread pane

VERIFIED FIXED in M18

Status

MailNews Core
Internationalization
P3
normal
VERIFIED FIXED
18 years ago
9 years ago

People

(Reporter: marina, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
***** observed with 2000-04-04-13 trunk build *****
Steps to reproduce:
- compose a new message with non-ascii chars in it;
-send and get message;
-select message , then change encoding to UTF-8 (any);
//note: no message is seen in the thread pane

Comment 1

18 years ago
Reassign to putterman. 
Looks like a redraw problem, it will be redrawn after resizing the window.
Assignee: nhotta → putterman

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 2

18 years ago
QA contact to marina.
QA Contact: momoi → marina

Comment 3

17 years ago
is this still happening?  reassigning to mscott (we're talking about the message
pane right?  The comments says the thread pane but if it didn't appear there I'm
not sure how you could select it).
Assignee: putterman → mscott
Status: ASSIGNED → NEW

Comment 4

17 years ago
Xianglan, please check this out.
QA Contact: marina → ji
(Assignee)

Comment 5

17 years ago
This isn't happening anymore (at least for more). Especially since we
implemented charset override support last week. Feel free to re-open if someone
still sees it.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Verified with 2000-07-25-08 linux and win32 build. The problem is gone.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.