mouseover hilighting does not reset when mouse leaves window

VERIFIED DUPLICATE of bug 31517

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 31517
18 years ago
18 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: joki (gone))

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mouse into a menu on the menubar or a grippy on one of the toolbars and watch it 
hilight with some rollover feedback. Move the mouse outside the window, notice 
that it doesn't go away. This used to work, stopped about a week or so ago.

This is an XP problem. Happens on all 3 platforms.
(Reporter)

Updated

18 years ago
Keywords: regression

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 31517 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.