table column size wrong.

VERIFIED INVALID

Status

()

Core
Layout: Tables
P3
normal
VERIFIED INVALID
18 years ago
9 years ago

People

(Reporter: aliu, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m14) Netscape6/6.0b1
BuildID:    2000040413

4.x browser can display the page at URL above.
6.0 display it with a wide empty column at left.
The same thing happens to other html pages in
home/plugins/ directory.
In case that page may change, a snap shot is at
http://praline.netscape.com/test60/plug-in_extras.html
It shows the same problem. praline is inside fire wall.


Reproducible: Always
Steps to Reproduce:
1. go to the page with 6.0 browser.
2.
3.

Comment 1

18 years ago
page looks fine to me. I'm using winNT build 2000040413.
If the screenshot if behind a firewall I can't see it. :)
Component: Browser-General → HTMLTables

Comment 2

18 years ago
OK, my build is old (033116) but I do see this empty column.  re-assigning to 
owner of HTML Tables.
Assignee: asadotzler → karnaze
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: jelwell → chrisd
(Reporter)

Comment 3

18 years ago
It is about 'bug compatibility', and was caused by an extra, <TD WIDTH=306> tag
without the closing TD tag.

I changed the http://home.netscape.com/plugins/plug-in_extras.html page, so 
they look good in 6.0 now.

If you want to see the problem, a snap shot was saved at
http://praline.netscape.com/test60/plug-in_extras.html


(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18
(Assignee)

Comment 4

18 years ago
I can't access http://home.netscape.com/plugins/plug-in_extras.html and the url 
has changed. Marking invalid.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 5

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 6

17 years ago
Verifying invalid.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.