Closed Bug 345015 Opened 15 years ago Closed 15 years ago

"fast find" activated when it was not called

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 339465

People

(Reporter: northpointless, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Sometimes (yes, not every time -- sorry) when I start a new copy of FireFox,
and I try to type text in the search box (of google) instead the text appears at the bottom of the page in the fast find search box.  If that happens, no clicking on any links, boxes or any other tricks cause it to stop searching.  The only way to recover is to close the browser and start a new copy.  Sometimes, even that does not help... I have to try 3-4 times before a "working" copy is created.

Reproducible: Sometimes

Steps to Reproduce:
1. start a new copy of the browser
2.try to type text in the google search box
3.

Actual Results:  
none -- it does a search on the current page

Expected Results:  
text in the search box
Whiteboard: DUPEME
Maybe you're experiencing bug 339465?
I'll see if min/max the window solves the problem,
it does sound very similar...
Blocks: findgrabs
The answer is YES, it is the very same bug as 339465.
Same "recovery" works.  I think it is already marked as a duplicate.

*** This bug has been marked as a duplicate of 339465 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.