Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: jessefast, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b1) Gecko/20060717 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b1) Gecko/20060717 Camino/1.0+

when first accessing the site the color wheel kept spinning and camino locked up.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.go to http://www.animalcrossingcommunity.com/acchome.asp
2.log in
3.

Actual Results:  
The color wheel kept spinning and Camino froze.
tried to force quit but took 2 tried to quit.
Went back to the site and it logged me in automatically

Expected Results:  
Logged in the first time and not let the program hang

Was running a number of internet IM clients and limewire

Comment 1

12 years ago
Unfortunately, if nobody can reproduce this (us since we'd need a login, you because you couldn't reproduce this), and we don't have a crash log (since Camino didn't actually crash, it just hung), I'm not sure there's much we can do about this. :/

Comment 2

12 years ago
At such time as you can reproduce this and provide us more information, feel free to re-open it. Until then, I'm closing it WORKSFORME.

cl
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.