IMAP quota notification does not identify account

RESOLVED DUPLICATE of bug 354136

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 354136
12 years ago
12 years ago

People

(Reporter: mozilla, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Thunderbird 1.5.0.4

Thunderbird displays a dialog box titled "Alert" with a message "Mailbox is at xx% of quota" when accessing an IMAP account that has nearly filled its quota.  Unfortunatly, it does not identify which particular IMAP account is affected.  If you have more than one IMAP account configured, you don't know which account to clean out.

Reproducible: Always

Steps to Reproduce:
1. Configure Thunderbird with more than one IMAP account
2. Fill one of them nearly to its quota
3. Restart Thunderbird

Actual Results:  
Annoyingly unspecific error message

Expected Results:  
Identified which particular IMAP account it is giving the alert about.

Comment 1

12 years ago
You have some sort of malware installed I think. You may have got it by running an email attachment, running something you downloaded from the web, or running some infected or mis-named file you downloaded from a file sharing program.

search the internet about it: you find: --> http://www.google.com/search?q=nsis.jar

http://www.zeropaid.com/bbs/spyware-adware/t-nsis-media-popups-38259.html
http://www.wilderssecurity.com/showthread.php?p=796002
etc ...

Comment 2

12 years ago
sorry, ignore that previous comment. It got there by mistake somehow. :-( 

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 354136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.