drag and drop fails to open shortcuts

RESOLVED DUPLICATE of bug 253923

Status

()

--
minor
RESOLVED DUPLICATE of bug 253923
13 years ago
13 years ago

People

(Reporter: firefox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

When a drag and drop of a Windows shortcut to a new tab or the current tab the file does not open. Instead, a dialog box appears and reports a random file in the temp folder "was not saved correctly because of an unknown error. Please try in a different location." File | Open works correctly on the same shortcuts.

Reproducible: Always

Steps to Reproduce:
1. Create Windows shortcut to any file.
2. Drag and drop the shortcut into the browser.

Actual Results:  
Dialog reporting an unknown error occurred when trying to save a randomly named temp file.

Expected Results:  
The file the shortcut refers to should open like when File | Open is used.

No enabled extensions except DOM Inspector and Feedback Agent. No enabled themes. I haven't tried on Firefox 1.5.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 253923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.