Sending mail with attachments is incredibly slow or fails

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: michael.graubart7, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.5) Gecko/20060718 SeaMonkey/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.5) Gecko/20060718 SeaMonkey/1.0.3

I attached 2 MS Word (.doc) files and 2 PDF (.pdf) files, totalling 516 KB in size, to an e-mail and repeatedly tried to send it from the Mail & Newsgroups section of SeaMonkey 1.0.3 (SeaMonkey 1.0.2 and Mozilla 1.1.13 behaved identically). Sometimes an error message appeared: 'Sending of message failed. The message …… connecting to SMTP failed ……'. At other times connection was established after a while, the progress bar started moving, but after 2 or 3 minutes it had only reached about 30% and soon the error message re-appeared. I tried shortening the titles of the files, avoiding any characters other than alphabetic ones and a period, with no success. I also checked and re-checked my mail account settings. E-mails without attachments go without any trouble.

When I used SeaMonkey's Navigator to access my ISP's (BT Yahoo! broadband; btinternet.com) mail pages directly in order to send the same message, with the same attachments, from there, the message went off almost instantaneously.

Reproducible: Always

Steps to Reproduce:
1. Create a new e-mail.
2. Attach files totalling around 500 KB.
3. Click 'Send'.

Actual Results:  
Sometimes an error message appears: 'Sending of message failed. The message …… connecting to SMTP failed ……'. At other times connection is established after a while, the progress bar starts moving, but after 2 or 3 minutes it has only reached about 30% and soon the error message re-appears.

Expected Results:  
The message with its attachments should be sent, taking only a second or two.

eMac G4 (PPC), OS X 10.4.7. Classic theme.
(Reporter)

Comment 1

13 years ago
After writing the above report, I tried sending the e-mail (with all four attachments) once more. This time it went OK — proving that there is nothing wrong with my account settings — but it took several minutes to do so. And the fact that doing it directly from my ISP's mail page takes barely a second proves that the problem does not lie with my ISP.
Version: unspecified → 1.8 Branch
(Reporter)

Comment 2

13 years ago
I have to withdraw this bug report. I tried again this morning with the same attachments and it went quite smoothly and quickly. I now believe that the problem may have been caused by the extremely hot weather (yesterday was the hottest July day in London since 1911) affecting my hard drive.

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.