Buglist cells should have classes

RESOLVED DUPLICATE of bug 284914

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 284914
12 years ago
11 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

({ue})

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
I only have a note from my colleague but basically it should be easy for him to apply a complex checkerboard pattern of any kinda without having to rely on the complicated css3 feature which is barely supported.

there are two flavors:
1. bz_col_n (bz_col_1, bz_col_2, ...)
2. bz_col_name (bz_col_reporter bz_col_assignee, ...)

he didn't specifically ask for checkerboard, and we already offer even/odd, so the above two should be sufficient.

If it's possible to do this today w/ the column features, we couldn't figure out how, and most likely it doesn't work well in various browsers :)
(Assignee)

Updated

12 years ago
Keywords: ue
(Assignee)

Comment 1

12 years ago
Created attachment 250008 [details] [diff] [review]
more classifications?
Assignee: query-and-buglist → timeless
Status: NEW → ASSIGNED
Attachment #250008 - Flags: review?
Comment on attachment 250008 [details] [diff] [review]
more classifications?

>Index: mozilla/webtools/bugzilla/template/en/default/list/table.html.tmpl
>===================================================================
>+    <td class="bz_col_tweak-bug bz_col_[% column_number++ %]">

This line fails to compile because Template Toolkit says "parse error - list/table.html.tmpl line 174: unexpected end of directive".
Attachment #250008 - Flags: review? → review-
OS: Windows XP → All
Hardware: PC → All
Summary: query result cells should have classes → Buglist cells should have classes

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284914
You need to log in before you can comment on or make changes to this bug.