Status

()

--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: peter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

It used to work, but now when I print a web page -- even if it's specifically formatted for printing -- I get just a few words of the contents per page, so that what normally be a two page printout might easily be 20 or 30 pages long -- and unreadable. I have no idea what's causing this. All margin and other controls seem to be set correctly. Every other print function on the computer works fine. I can copy the web page to an email and get it to print just fine through the email program. Also, Internet Explorer prints the same page correctly. I'm stumped -- and I've got REAMS of scrap paper now. The preview print page also shows the misprinting, not the full, real page to be printed.

Reproducible: Always

Steps to Reproduce:
1.print a web page
2.
3.

Actual Results:  
Countless pages, with just a few words on each.

Expected Results:  
Print full page

Comment 1

13 years ago
Do you have an example URL that causes this problem?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Do you have an example URL that causes this problem?
> 

It happens with EVERY url. If I do a Print Preview of the page on which I'm replying here, it would take four pages to print out, and most of the text would be off the tiny printable area of the page. (And yes, my margins are set at .5, but that's not the way it's showing up on the printed page.)I can't even get it all to fit on a page if I print it landscape, and this page would print out at 9 pages in that format. If you can tell me how and where to send it, I can try to make a screen shot of the print preview view.

Comment 3

12 years ago
I can't reproduce this on any recent build of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.