/network command is useless

RESOLVED FIXED

Status

Other Applications
ChatZilla
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Rob Marshall [tH], Assigned: Gijs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cz-0.9.77], URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Currently, all the /network command does is open a new view with:
[INFO] Network view for “%S” opened.

We should either fix it to show the name correctly and start a connection, or remove it from ChatZilla and the FAQ.

Comment 1

12 years ago
Works for me in 0.9.72.  "/network moznet" shows the network view for the moznet network.

Comment 2

12 years ago
The message showing %S is just a missed changed from when we added unicodeName et al. The fact it does not actually *connect* the network, but only switch to it is actually what its help claims to do. Whether we fix the FAQ's mention of it or the command I don't really care.
(Assignee)

Comment 3

12 years ago
Checking in chatzilla-faq.xml;
/cvsroot/mozilla-org/html/projects/rt-messaging/chatzilla/development/faq/chatzilla-faq.xml,v  <--  chatzilla-faq.xml
new revision: 1.35; previous revision: 1.34
done

FAQ Fixed -> FIXED
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 4

12 years ago
We should *definately* fix the message.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

12 years ago
Created attachment 245422 [details] [diff] [review]
Trivial Patch

Fine, have it your way :-)
Assignee: rginda → gijskruitbosch+bugs
Status: REOPENED → ASSIGNED
Attachment #245422 - Flags: review?(silver)

Updated

12 years ago
Attachment #245422 - Flags: review?(silver) → review+
(Assignee)

Comment 6

12 years ago
Checking in mozilla/extensions/irc/xul/content/commands.js;
/cvsroot/mozilla/extensions/irc/xul/content/commands.js,v  <--  commands.js
new revision: 1.111; previous revision: 1.110
done
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Whiteboard: [cz-0.9.77]
You need to log in before you can comment on or make changes to this bug.