Pages do not get focus when 'Allow text to be selected with keyboard' is set

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
5 years ago

People

(Reporter: Martijn.Ras, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Heya Folks,

I noticed that pages don't scroll when hitting page down when 'Allow text to be selected with keyboard' is set, unless you click on the page with your mouse first.

Steps to reproduce:

1) Disable 'Allow text to be selected with keyboard'
(Edit -> Preferences -> Advanced -> General -> Accessibility)

2) Open a page that can be scrolled
(http://www.gnu.org/software/autoconf/manual/autoconf-2.57/html_mono/autoconf.html)

3) Click 'Page Down'

4) Notice the page scrolling

5) Enable 'Allow text to be selected with keyboard'
(Edit -> Preferences -> Advanced -> General -> Accessibility)

6) Open a page that can be scrolled
(http://www.gnu.org/software/autoconf/manual/autoconf-2.57/html_mono/autoconf.html)

7) Click 'Page Down'

8) Notice the page NOT scrolling

Updated

13 years ago
Whiteboard: DUPEME
What version are you working with? (Paste the version identifer from Help->About)
I don't even see the option you describe in a trunk build on windows.
(Reporter)

Comment 2

8 years ago
Closing this one as I don't remember which version I reported it against.

Version 3.5.9 that i'm currently using does not have this problem.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.