The word "Bug" appears bare in editparams.cgi

RESOLVED FIXED in Bugzilla 2.22

Status

()

Bugzilla
User Interface
--
trivial
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: Frédéric Buclin)

Tracking

2.22
Bugzilla 2.22
Bug Flags:
approval +
approval2.22 +

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
The word "Bug" appears in the links on the right side of the page, on editparams.cgi, even if you change terms.Bug in the templates.

Somehow this escaped the test suite--I don't know how.
(Assignee)

Comment 1

12 years ago
Created attachment 230000 [details] [diff] [review]
patch, v1
Assignee: administration → LpSolit
Status: NEW → ASSIGNED
Attachment #230000 - Flags: review?(mkanat)
(Reporter)

Comment 2

12 years ago
Comment on attachment 230000 [details] [diff] [review]
patch, v1

Yep, that fixes it.

I'd like to know how the tests missed this.
Attachment #230000 - Flags: review?(mkanat) → review+
(Reporter)

Updated

12 years ago
Flags: approval?
Flags: approval2.22?
Flags: approval?
Flags: approval2.22?
Flags: approval2.22+
Flags: approval+
Perhaps you can pick up bug 325691 again, too, then?
(Assignee)

Comment 4

12 years ago
tip:

Checking in template/en/default/admin/params/bugchange.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/bugchange.html.tmpl,v  <--  bugchange.html.tmpl
new revision: 1.3; previous revision: 1.2
done
Checking in template/en/default/admin/params/bugfields.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/bugfields.html.tmpl,v  <--  bugfields.html.tmpl
new revision: 1.3; previous revision: 1.2
done
Checking in template/en/default/admin/params/bugmove.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/bugmove.html.tmpl,v  <--  bugmove.html.tmpl
new revision: 1.2; previous revision: 1.1
done


2.22:

Checking in template/en/default/admin/params/bugchange.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/bugchange.html.tmpl,v  <--  bugchange.html.tmpl
new revision: 1.2.2.1; previous revision: 1.2
done
Checking in template/en/default/admin/params/bugfields.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/bugfields.html.tmpl,v  <--  bugfields.html.tmpl
new revision: 1.2.2.1; previous revision: 1.2
done
Checking in template/en/default/admin/params/bugmove.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/bugmove.html.tmpl,v  <--  bugmove.html.tmpl
new revision: 1.1.2.1; previous revision: 1.1
done
Severity: normal → trivial
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Component: Administration → User Interface
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.