threadpane not refreshed after batch delete leaving blank area until scrolled

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: asa, Unassigned)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
If you perform a quicksearch and delete that batch of messages, then clear the quicksearch term(s) you end up with an empty threadpane until you scroll the threadpane when all of the remaining messages reappear.

steps: 
1 open a folder with lots of messages (at least several screens full - I like using trash since you'll be deleting here). 
2 type a term into quicksearch that will filter to about a screen full of messages. 
3. select all messages and delete
4. clear quicksearch by clicking the little "x".

results: empty looking threadpane.

additional info: click in the scrollbar trough to scroll up one page and see messages re-appear.
(Reporter)

Comment 1

13 years ago
Forgot to note. I think this is a cross platform problem but can't confirm at the moment.

Comment 2

12 years ago
quite sure I've seen this also on windows, but I cannot reproduce on version 3 alpha 1 (20061115).  I'm not running 2.0. Perhaps fixed on trunk?
Assignee: mscott → nobody

Comment 3

8 years ago
I can't produce on windows with v3.1
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.