Closed Bug 345369 Opened 16 years ago Closed 4 years ago

CSS2.1 test suite failure -- text overlaps right float

Categories

(Core :: Layout: Floats, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: bzbarsky, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug, )

Details

(Keywords: testcase)

This might be related to bug 41412, but I figured I'd file a bug on this to make sure.
Duplicate of this bug: 479412
Depends on: 437920
The test here is close to attachment 100116 [details] from bug 93592 . I think the test in this bug report is a variant of bug 93592... and possibly, for practical reasons, a DUPLICATE of bug 93592.
See Also: → 93592
Depends on: 93592
See Also: 93592
It seems this (and bug 93592) should be marked as WFM.
I agree. I get expected results when trying 
http://www.w3.org/Style/CSS/Test/CSS2.1/current/t0905-c414-flt-wrap-01-d-g.htm
and attachment 100116 [details] with Firefox 52.6.0 ESR buildID=20180123215146 and with Firefox 60.0a1 buildID=20180213?????

Since we don't know which patch fix that bug, I am resolving it as WORKSFORME.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.