If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Independent downloading of truncated emails

RESOLVED DUPLICATE of bug 168330

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 168330
11 years ago
10 years ago

People

(Reporter: Aaron Lawrence, Unassigned)

Tracking

1.8 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
If you set a message size limit, then emails over that size have a link to get the remainder. When you click this link from preview pane, Moz/TB starts downloading the email. This is a very nice feature on slow or charge-per-MB links.
During this time, if you change to look at another mail in preview pane, the download is interrupted.

I suggest that the download should be entirely independent once started, so you can continue to read other mail while it happens.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 168330
You need to log in before you can comment on or make changes to this bug.