Replies with image in signature

RESOLVED DUPLICATE of bug 270380

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 270380
12 years ago
12 years ago

People

(Reporter: Mark Nienberg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: User-Agent: Thunderbird 1.5.0.4 (Windows/20060516)

When replying to a message, the image will not upload if 
Tools>Account Settings>Automatically Quote the Original Message
is set to 
Start my reply above the quote and Place my signature below my reply (above the quote). 

Using any of the other options, the image is uploaded with the message as expected. 

Reproducible: Always

Steps to Reproduce:
1.Create signature html file with an image in it 
2. Set Reply options as described above
3. Reply to a message
Actual Results:  
The signature image is not included in the reply.
Looking at the message source reveals that the image tag has moz-do-not-send="true" added to it.


This has been a problem since at least 1.5.0.2 as discussed here:

http://forums.mozillazine.org/viewtopic.php?p=2380856#2380856

Comment 1

12 years ago
this should be fixed in today's trunk and 1.8 branch nightly builds.

*** This bug has been marked as a duplicate of 270380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.