If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The 'Quick image search' in Getty Images does not work in SeaMonkey 1.0.2 and 1.0.3

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Michael Graubart, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.5) Gecko/20060718 SeaMonkey/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.5) Gecko/20060718 SeaMonkey/1.0.3

If 'Creative' is clicked on the Getty Images web-site and the name of a photographer or a descriptive key-word is typed into the 'Quick image search' and 'Search' is clicked, one is returned to the same page. In Safari and Internet Explorer, the search facility works correctly. The bug is apparent in both SeaMonkey 1.0.2 and 1.0.3.

Very curiously,the bug was, as far as I can trust my memory, not apparent a few days ago. Perhaps something has changed on the web-site. But, as I have already said, the search facility works in Safari and in IE.

Reproducible: Always

Steps to Reproduce:
1.Go to <http://creative.gettyimages.com/source/home/home.aspx>
2.Click on 'Creative' on the left.
3.Type a photographer's name (e.g. Aaron Graubart) or a word like Trees into the 'Quick image search'pane and click 'Search'. 

Actual Results:  
One is returned to the same page.

Expected Results:  
One should be shown the first page of, e.g. Aaron Graubart's, images, with details of how many of his images are in the Getty library, etc.

eMac G4 PPC, OS X 10.4.7; Classic theme.
(Reporter)

Comment 1

11 years ago
The bug is also not present in Mozilla 1.1.13: the search facility works in Mozilla.
Version: unspecified → 1.8 Branch
(Reporter)

Comment 2

11 years ago
And finally, I have just tried SeaMonkey 1.5a, Build 2006072206, and the bug is not present: the search facility in Getty Images works.
(Reporter)

Comment 3

11 years ago
And even more finally: I have gone back to SeaMonkey 1.0.3, and the bug has disappeared! Has something changed back at the website? Or is this the result of my in the meantime having done some testing on SeaMonkey 1.5a and 1.1a? Could that have changed something in my system or in some of the files associated with SeaMonkey?
(Reporter)

Comment 4

10 years ago
The website now will not allow one to access its content with SeaMonkey. It now lists the acceptable browsers (Safari, Netscape, FireFox), which do not include SeaMonkey.
(Reporter)

Comment 5

10 years ago
Further info.: I have just tried the website with SM 1.1.2. One can get a bit further into the website than with the trunk build, but when one tries the search facility, one gets back to the same page that lists the acceptable browsers and will not allow use of SM.
Works well for me on 1.1.9 and trunk (linux).

Comment 7

10 years ago
Resolving per comment #6 and the fact that it wfm with 1.1.9 (mac). This was probably a website issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.