All users were logged out of Bugzilla on October 13th, 2018

Menu items like Open Web Location do nothing

RESOLVED DUPLICATE of bug 345373

Status

--
major
RESOLVED DUPLICATE of bug 345373
12 years ago
12 years ago

People

(Reporter: mseitz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060721 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060721 SeaMonkey/1.1a

I recently removed 1.1.0.2006-07-06 and installed 1.1.0.2006-07-22.  Now, some of the menu items do not work.  For example, File->Open Web Location does nothing.  Neither does Tools->Web Development->Error Console.

Reproducible: Always

Steps to Reproduce:
1.  Select File menu
2.  Select Open Web Location


Actual Results:  
Nothing happens.

Expected Results:  
A dialog box should pop up asking for the URL to open.

Comment 1

12 years ago
Should be ok again in tomorrow's build.

*** This bug has been marked as a duplicate of 345373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.