In update dialog, Bon Echo refers to itself as Firefox

RESOLVED DUPLICATE of bug 324758

Status

()

Toolkit
Application Update
--
trivial
RESOLVED DUPLICATE of bug 324758
12 years ago
10 years ago

People

(Reporter: Patrick Lee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060722 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060722 BonEcho/2.0b1

Using a Bon Echo nightly, all UI references are to Bon Echo except for the update dialog box with progress bar that appears upon browser close before the restart.  This box says, "Firefox is installing your updates and will start in a few moments..."  This string should refer to Bon Echo and not Firefox.

Reproducible: Always

Steps to Reproduce:
1. Help > Check for Updates with recent Bon Echo nightly
2. Install update and click "Restart Bon Echo Now" button
3. Take note of text in update dialog box

Actual Results:  
The update dialog box says, "Firefox is installing your updates and will start in a few moments..."

Expected Results:  
The update dialog box should say, "Bon Echo is installing your updates and will start in a few moments..."

*** This bug has been marked as a duplicate of 324758 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.