If I try to install Mcafee SiteAdvisor, it won't let me no matter what, and I have tried all possible settings in the options.

RESOLVED DUPLICATE of bug 310737

Status

()

Firefox
Build Config
--
major
RESOLVED DUPLICATE of bug 310737
12 years ago
12 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: Firefox 1.5.0.4

If I try to install any extension to Firefox, it won't let me. Not even extensions form the Mozilla site will install. It may affect all Windows OS's, but I don't know.

Reproducible: Always

Steps to Reproduce:
1. Go to www.siteadvisor.com using Firefox 1.5.0.4
2. Browse to the page that installs the program (it has an EULA)
3. Click 'I agree...', and click the install button (just below)



Expected Results:  
It came up with a yellow bar below the toolbars saying I needed to adjust the options to allow it to be installed.

Allowed it to install.

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.