Closed Bug 345743 Opened 14 years ago Closed 12 years ago

Need a way for the user to load their homepage on opening a new tab/window

Categories

(Firefox :: General, defect, minor)

2.0 Branch
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: ispiked, Unassigned)

References

Details

(Keywords: regression)

See bug 340898 comment 8.

There is no longer a way to load one's homepage when a new tab or window is opened. There used to be a way to do this, so breaking it now isn't a good idea IMO.
For opening a new tab with homepage or to duplicate the tab, there is already the possibility to middle-click the Home button and the Go button.
Although some people seem to prefer a pref in about:config.
I'm confused. With a 2006-07-23 trunk build, Cmd-n opens for me a new window with my home tabs on it. What I want is the reverse of what this bug describes: to be able to configure it so that Cmd-n opens a window with about:blank.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.