Problem with transparent gifs as table backgrounds...

VERIFIED DUPLICATE of bug 31044

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 31044
19 years ago
18 years ago

People

(Reporter: Tim Kline, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
On this peticular site, I have a large background image of a world map. The text
for the site goes in a nested table with a small "checker" background image,
this image is 2 colors, 1 is white, the other is just transparent, so the main
background can still be seen, but lighter. Go to the url and you'll see what I
mean. Anyway what's happening is when you scroll down, this transparent color
turns black, and the site becomes pretty unreadable. This problem doesn't exist
in IE 4 or 5, or Netscape 4.x .. but it seems to only be in Netscape 6 :(

Comment 1

19 years ago
This is a duplicate of 31044 - "The transparent background GIF is very slow.",
which happens to also cover rendering transparency as black.  The odd thing is
that the background image doesn't appear for me at *all* under 2000040412.

Comment 2

18 years ago
marking this a dupe of 31044


*** This bug has been marked as a duplicate of 31044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.