If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No support of table-layout:fixed

VERIFIED DUPLICATE of bug 26614

Status

()

Core
CSS Parsing and Computation
P3
major
VERIFIED DUPLICATE of bug 26614
18 years ago
8 years ago

People

(Reporter: Paul Hardaker, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I am trying to use the CSS2 table-layout:fixed and border-collapse:collapse 
styles. This is not working in Mozilla release M14.

Comment 1

18 years ago
this looks like it might be a dupe of 25435 won't mark as I a little iffy.

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
dupl

*** This bug has been marked as a duplicate of 26614 ***

Comment 3

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Blocks: 344615
No longer blocks: 344615
You need to log in before you can comment on or make changes to this bug.