Email threading doesn't sort when new mail comes in

RESOLVED DUPLICATE of bug 262319

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 262319
11 years ago
11 years ago

People

(Reporter: Lovell, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: version 1.5.0.4 (20060516)

When I do a sort by thread then by date that sorts very well.  The issue I am having is when a new e mail from an old thread comes in, the entire thread stays where it was first initiated instead of jumping to the top to let me know I have a new mail in that thread.  

When a new email comes in for an old thread I have to search up and down my inbox to see where the new mail is and that means I have to expand all my threads to see which has the new message.  Not such a big deal if you don't have much e mail in your inbox but when you start getting into the several thousands this can be difficult to find.

Reproducible: Always

Steps to Reproduce:
1. Set your mail to organize by thread
2. Organize the Thread by date
3. Send/Receive a few e mail with the same subject line
4. Send/Receive a few e mail with the a different subject line
5. Send/Receive a few e mail with the same subject line as step 3

Actual Results:  
Mail thread from step 3 will not move above mail thread from step 4

Expected Results:  
Mail thread from step 3 should move about mail thread from step 4. Easy to distiguish I have mail in that thread and easily able to find it.

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 262319 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.