Closed Bug 345944 Opened 15 years ago Closed 15 years ago

WMP11 plugin doesn't install for Vista Beta2...

Categories

(Toolkit Graveyard :: Plugin Finder Service, defect)

x86
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 342323

People

(Reporter: bsr500, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

I know windows Vista is not supported by any current releases and probably not for 2.0..  But I think 2.0 should be as compatible with the current builds of Vista as possible.

Reproducible: Always




To get WMP to work in Firefox within Vista I had to download the older plugins and install them manually.
dup.

*** This bug has been marked as a duplicate of 342323 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.