thunderbird reports invalid message when it can't find profile directory

VERIFIED DUPLICATE of bug 278860

Status

VERIFIED DUPLICATE of bug 278860
12 years ago
12 years ago

People

(Reporter: alex73mail, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; be-BY; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; be-BY; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

  I moved profile directory on the flash disk(for share thunderbird data between work and home computers). When I run thunderbird WITH flash disk, it works perfect. When I run thunderbird WITHOUT flash disk(i.e. profile directory can't be found), thunderbird reports : "Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system.".
  It happen in thunderbird 1.5


Reproducible: Always

Steps to Reproduce:
1. Remove profile directory(but leave it in profile.ini), or change Path in the profile.ini into non-exists directory
2. Run thunderbird


Expected Results:  
Seems to thunderbird should report other message.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 278860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.