Keychain passwords only store for the TLD and not sub-TLDs

VERIFIED DUPLICATE of bug 178607

Status

VERIFIED DUPLICATE of bug 178607
12 years ago
12 years ago

People

(Reporter: brianjosephking, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2

If I save a password for a website such as www.livebg.com/awstats and then save a password for a separate login using Keychain access such as www.livebg.com/ and the login for this area this will only store one and continually asks to rewrite the old values with the new, or to keep the old values.

This is not how passwords are saved in Firefox or Safari, why is this? This is the main feature I hate using Camino, but the rest of the browser generally is far above in it's abilities compared to Safari or Firefox. 

Reproducible: Always

*** This bug has been marked as a duplicate of 178607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.