If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla doesn't render page correctly

VERIFIED DUPLICATE of bug 16008

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 16008
18 years ago
13 years ago

People

(Reporter: sam williams, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m14)
BuildID:    2000040412

The last three nightly builds have exhibited a problem with this page.
The page has a nice background graphic which is nothing more then a dark green
background with a metallic looking gtk+ frame-border.

The next to the last build would not display the background in the proper order.
The final one only shows the corners of a graphical box that is part of the
background leaving out the remainder, while display the content properly
otherwise. I have also lost the chrome theme on the browser itself. Now it looks
pseudo-chrome.

I took screen snapshots and am willing to send if you are interested.
Ironically, the mozilla snapshot is larger then the netscape on a greatly
reduced size. I am wondering outloud if something might have happened with the
color palette under the new build.

Currently, running on a PC 125 Mbytes ram, 350 Mhz processor, and using SuSE 6.3.

The page renders properly under Netscape 4.72 (SuSE 6.3) and also mozilla
2000040415 under Windows NT.


Reproducible: Always
Steps to Reproduce:
1. simply go the web-page with a SuSE based copy of Mozilla
2.
3.

Actual Results:  the problem is completely reproducible

Expected Results:  display the background graphic properly.
(Assignee)

Comment 1

18 years ago
duplicate of bug 16008


*** This bug has been marked as a duplicate of 16008 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.