mms does not work with after <embed> update from 1.5.0.4 to 1.5.0.5

RESOLVED DUPLICATE of bug 346167

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: Jochen Pilger, Unassigned)

Tracking

({regression})

1.5.0.x Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

i us an windows media live stream in a page. working with the version 1.5.0.4 and the protocol mms://

after (auto-)update to 1.5.0.5 it only works with http://
if you user mms the Screen is black, and no media player is loaded.

Code is:

<embed type="application/x-mplayer2" name="MediaPlayer" width="200" height="26" src="mms://194.97.150.219/deluxemusictv_audio" pluginspage="http://www.microsoft.com/windows/windowsmedia/download"
		 		AutoStart="1"
		    	AutoRewind="0"
		    	PlayCount="1"
				AnimationAtStart="0"
				ClickToPlay="0"
				EnableContextMenu="0"
				ShowControls="1"
				ShowAudioControls="1"
				ShowPositionControls="0"
				ShowTracker="0"
				ShowDisplay="0"
				ShowStatusBar="0"
				ShowStatusbar="0">
</embed>

Reproducible: Always

Steps to Reproduce:
1. copy and paste the code upove
2. try !
3.



Expected Results:  
any chances with this in the new version?

it´s a normal FF installation, now fixes or something
(Reporter)

Updated

11 years ago
Version: unspecified → 1.5.0.x Branch

Comment 1

11 years ago
I confirm this - just rocked here to report this bug after I noticed a bunch of my streaming links no longer work on various sites, but someone beat me to it!
(Reporter)

Comment 2

11 years ago
using Meta-File like *.wvx and using this as source, it works.

but linking direkt to an Publishing-Point with mms doesnot work.

Updated

11 years ago
Keywords: regression

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.