Post-update html page should include a link to update changelog

RESOLVED DUPLICATE of bug 345805

Status

()

Toolkit
Application Update
--
enhancement
RESOLVED DUPLICATE of bug 345805
12 years ago
10 years ago

People

(Reporter: Jay Loden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

This is kind of related to 340156, but a completely different component/part of the software update process. I would like to request that when Firefox restarts after an update and loads the http://www.mozilla.com/firefox/updated page, that there be a small link added to the page to show the changelog or update information. 

The information is available via the "Details" link as noted in 340156, but I think it would be appropriate and logical to place this information on the page that is loaded to notify the user that the updates have completed, so they can quickly see what they just updated.

Reproducible: Always

Steps to Reproduce:
1. Update Firefox
2. restart browser
3. loads http://www.mozilla.com/firefox/updated with no quickly accessible changelog information

*** This bug has been marked as a duplicate of 345805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.