For the new site Yahoo! Mail Beta, On right clicking any mail (in the inbox) it gives two overlapping menu options.

RESOLVED WORKSFORME

Status

()

Firefox
Menus
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Mak, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

For the site: Yahoo! Mail Beta, on right clicking any email (in the inbox) it gives two overlapping menu options.
One for the firefox menu options and another for the (new) Yahoo Mail Beta.
This does not happen with Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Open the New Yahoo! Mail Beta.
(featurs drag and drop and right click options like MS Outlook fearures)
2. Go to the Inbox.
3. Right click to perform an action on the email.
Results in two menu options displayed.
One for the firefox menu options (like Back, Reload, Bookmark this Page..., etc)
and another for the (new) Yahoo Mail Beta (hidden behind the firefox menu, like View full Headers, This is Spam, etc).

Actual Results:  
Two overlapping menu options as mentioned above.

Expected Results:  
Just one menu option for the new Yahoo! Mail Beta .

This does not happen with Internet Explorer.

Not sure if this is a bug with Yahoo or Firefox. But just thought to bring it to your notice so you can work with Yahoo! on this.

I can provide you with a screenshot if you would like one.

FYI: The new site for hotmail (Windows Live) has a similar interface, but does not have such errors even for Firefox.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
works for me with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070626 Minefield/3.0a6pre ID:2007062604

-> Closing as works for me because of missing feedback if this is still reproducible in the latest release (Firefox 2.0.0.4) or Trunk Build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.