Small Icon for "Mark Messages" button deformed in Phoenity theme

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: cwtrn2k, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: TB version 1.5.0.4 (20060516), Phoenity 0.2.3

Downloaded/installed TB and some themes today. Using the Phoenity theme 0.2.3 I changed the toolbar button icons to small, the "Mark Messages" icon becomes unrecognizable when reduced for the small icons. I tried moving it to different places on the toolbar with the exact same distortion.

Reproducible: Always

Steps to Reproduce:
1.R-click the toolbar and choose customize.
2.Check the box "Use small icons"
3.Click OK

Actual Results:  
Icon for Mark Messages is unrecognizable.

Expected Results:  
Not distorted the icon picture.

I tried both Pitch Dark and Silver Skins themes and those buttons looked fine in both small and large icons.
Since this is not a thunderbird bug, but a bug with the specified theme, you should report the bug to the theme author (maybe leave a comment on the add-ons page, or email if you find the address).

->invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: Small Icon for "Mark Messages" button deformed in this theme → Small Icon for "Mark Messages" button deformed in Phoenity theme
You need to log in before you can comment on or make changes to this bug.