Update Website for Thunderbird 1.5.0.5

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: Scott MacGregor, Assigned: mrz)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
The changes on stage look good. Updates are live. 

We're ready for the changes to config.tmpl and src/download.js

to get pushed live.

Thanks!
There are also changes to thunderbird/all.html
*** Bug 346246 has been marked as a duplicate of this bug. ***
Group: mozillaorgconfidential
(Assignee)

Comment 3

12 years ago
Site updated, show refresh in a moment.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Assignee: server-ops → mrz
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.