Need www.mozilla.com synched for Thunderbird 1.5.0.5 release

RESOLVED DUPLICATE of bug 346213

Status

mozilla.org Graveyard
Server Operations
--
critical
RESOLVED DUPLICATE of bug 346213
12 years ago
3 years ago

People

(Reporter: reed, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
Thunderbird 1.5.0.5 was released on Thursday, and while the changes were committed to CVS, it seems nobody requested that www.mozilla.com be synchronized to pick up the new changes.

Basically, www.mozilla.com needs a good cvs update to pick up the 1.5.0.5 changes. :)

Thanks!

*** This bug has been marked as a duplicate of 346213 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.