Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Pierre, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

On this website, in the "Journal" column, click on any news.
It will open a popup window.

Reproducible: Always



Expected Results:  
Firefox should have blocked it.

Comment 1

12 years ago
WFM on trunk.  Btw, onclick popups are allowed.
Wfm, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
(Reporter)

Comment 3

11 years ago
I have always the problem with seamonkey 1.0.6
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
Version: unspecified → 1.5.0.x Branch
No response from reporter re: comment 1 and website doesn't seem to exist anymore -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

10 years ago
I still have this problem with Firefox 2
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Version: 1.5.0.x Branch → 2.0 Branch

Comment 7

10 years ago
This also works for me. Reporter note that popups that appear when you click on a page or link are allowed by Firefox. see Bug 212163 comment 5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.