Closed Bug 346303 Opened 17 years ago Closed 17 years ago

cannot select/choose where to save the feed.

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 332965

People

(Reporter: bugmozz, Unassigned)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060728 Minefield/3.0a1 ID:2006072804 [cairo]

choose "Always subscribe with a Live Bookmark".
if click a feed icon on locationbar, a feed is saved to Bookmarks Toolbar automatically/forcibly.
usefull to get this into 2.0
If someone doen't use the bookmarks toolbar he'll claim it doesn't work
Flags: blocking-firefox2?
On branch the behavior is to pop up an Add Bookmark dialog, so this is only an issue on trunk.  I think it comes down to Places being enabled on trunk, so this probably shouldn't block v2.
Obviously not a blocker, since branch behaviour is correct.
Flags: blocking-firefox2? → blocking-firefox2-

*** This bug has been marked as a duplicate of 332965 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.