If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Networking: Cache
P3
normal
VERIFIED DUPLICATE of bug 20843
18 years ago
18 years ago

People

(Reporter: sdc, Assigned: gordon)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When going back to a page that has been posted to, instead of reposting or

retrieving a cached copy it treats the document as a get.  This is fine for

static HTML but for session based applications we have an issue!  :)

Comment 1

18 years ago
reassigning to browser product where it belongs.
Assignee: endico → gordon
Component: URI Loader → Networking: Cache
Product: Architecture → Browser
QA Contact: nobody → tever
Version: 5.0 → other

Comment 2

18 years ago
Is the problem hear that we are do an if modified since rather than just 
displaying what is in the cache (ala bug 21137)?

Comment 3

18 years ago
This is probably a dupe of 20843

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 20843 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified Dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.