copyright in about dialog says 1998-2005, not 2006

RESOLVED DUPLICATE of bug 328645

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 328645
12 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

copyright in about dialog says 1998-2005, not 2006

this is with TB 1.5.0.5

here comes a screen shot.

note, firefox 1.5.0.x has the right value.
Created attachment 231143 [details]
screen shot from tb 1.5.0.5
(Assignee)

Comment 2

12 years ago
I'm not sure how that fix snuck into the firefox branch, this was intentionally minused for 1.8.0.x as we don't want localizers to have to change all the strings. The fx bug for it was minused too. 

*** This bug has been marked as a duplicate of 328645 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.