Status

()

Firefox
General
RESOLVED DUPLICATE of bug 346167
11 years ago
11 years ago

People

(Reporter: 26131, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Ich schau mir gerne Esperanto-Fernsehen auf http://www.internacia.tv/ an. Doch nach dem neuen Update (Version 1.5.0.5) geht das leider nicht mehr mit FireFox.

www.internacia.tv

Firefox < 1.5.0.5 = ok
Firefox = 1.5.0.5 = not work
Internet Explorer = ok


Reproducible: Always

*** This bug has been marked as a duplicate of 346167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.